Lake St. Clair Fishing Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
9,917 Posts
My Ipod Nano (not even 2 years old) stopped connecting to my computer. I tried it on both laptops and my desktop - no workie. Wont even show up in "my computer" or connect to ITunes. This happened suddenly, it worked last week but wont work this week so I figured my USB settings changed, Vista corrupted, or my IPod was spent.

A quick google search brings me to the Apple website and I start diagnostics. Reset, reinstall I-Tunes, reformat, blah blah blah.. still no workie.


I stayed up for 3 hours last night banging my head against the wall - reinstalling USB drivers, reformatting my HD and reinstalling Vista.. the whole she-bang. Finally, after hours of frustration and basically rebuilding the whole infrastructure of the technologic aspect of my life, I come to a realization - Could it be the USB cable itself? Nah, that would be too simple... plus how often do IPod cables go bad?


Get to work today and borrow my bosses IPod USB cord. Connect to desktop. Connects right away and syncs.


So in conclusion I should've KISS'ed it from the get go, and yet again have totally overkilled a simple situation and feel like a total tard. I estimate about 6 hours of my life are gone that I will never be able to recover (3 hours fighting, reinstalling, etc and 3 hours laying awake trying to figure out what I did/didnt do). Am I the only one with this luck?
 

·
Registered
Joined
·
11,047 Posts
Had a computer issue a couple weeks ago where I coudnt connect to the internet. Sat on with Comcast for over an hour trying everything - no help, said it was my computer. Tried everything I knew (not much about networking) - nothing. Searched Google for hours for the error messages I was getting - no help. Ended up taking the computer to Microcenter - no help, it connected for them.

Got it back home and started IE instead of Firefox and it said it couldnt't find the internet, would you like to run a diagnostic?? Sure - WTH. About 30 seconds later my internet worked.
 

·
Registered
Joined
·
1,528 Posts
Oh HEYAAALLLLLLL NO you're not (but maybe it's just you AND ME!)
I won't even go in to the many many things like that I've experienced, but I feel your pain! Better luck with the next issue - and I agree, try to remember the KISS from the get-go! And post something on here BEFORE you start the 6-hour ordeal, maybe someone will have a good idea that saves some of that for you
 

·
Registered
Joined
·
4,624 Posts
I have the Microsoft Zune. I have had it since 2006 and have not had a single issue with it yet. My kids have the iPods and they are always breaking. My son finally broke down and asked for a zune, to which he has had for a couple of years with no issue.
 

·
Registered
Joined
·
9,917 Posts
Discussion Starter · #9 ·
QUOTE(LakeNewbie @ Nov 3 2009, 09:56 AM) <{POST_SNAPBACK}>do u feel better now ???

hehehe

No... I am still pretty pissed!!

Im going to go and buy a new cord on my lunch hour


And then focus on reloading my laptop with everything later on. Ugh.
 

·
Vendor
Joined
·
12,824 Posts
Hey NUT! I have two cables you could have borrowed one to check it out. But, I guess you would have had to of thought of that last night, I guess


I have had great luck with our iPods. I bought both of ours used on Craigslist and have worked great ever since.
 

·
Registered
Joined
·
9,917 Posts
Discussion Starter · #13 ·
QUOTE(Convincor @ Nov 3 2009, 11:27 AM) <{POST_SNAPBACK}>Hey NUT! I have two cables you could have borrowed one to check it out. But, I guess you would have had to of thought of that last night, I guess


I have had great luck with our iPods. I bought both of ours used on Craigslist and have worked great ever since.


Thanks Bill... but I just bought a replacement kit (comes with car charger and data cable) at Target for $19.99. I would've just bought one off of you!

QUOTE(Stodge @ Nov 3 2009, 11:38 AM) <{POST_SNAPBACK}>LOL first thing I would have checked is the cable.

The simplest explanation is usually the right one.


Listen here Papageorgio.. not all of us are fortunate to be computer/techie whizzes around here


Thats the stupid part. I used the cable maybe a dozen times... I never would've thought the actual cable went bad, especially seeing that it was the Apple OEM cable and not an aftermarket one
 

·
Registered
Joined
·
15,073 Posts
QUOTE(Chriznat @ Nov 3 2009, 01:05 PM) <{POST_SNAPBACK}>QUOTE(Convincor @ Nov 3 2009, 11:27 AM) <{POST_SNAPBACK}>Hey NUT! I have two cables you could have borrowed one to check it out. But, I guess you would have had to of thought of that last night, I guess


I have had great luck with our iPods. I bought both of ours used on Craigslist and have worked great ever since.


Thanks Bill... but I just bought a replacement kit (comes with car charger and data cable) at Target for $19.99. I would've just bought one off of you!

QUOTE(Stodge @ Nov 3 2009, 11:38 AM) <{POST_SNAPBACK}>LOL first thing I would have checked is the cable.

The simplest explanation is usually the right one.


Listen here Papageorgio.. not all of us are fortunate to be computer/techie whizzes around here


Thats the stupid part. I used the cable maybe a dozen times... I never would've thought the actual cable went bad, especially seeing that it was the Apple OEM cable and not an aftermarket one


Are you sure Rufus didn't use it as a chew toy?
 

·
Registered
Joined
·
894 Posts
QUOTE(Stodge @ Nov 3 2009, 01:44 PM) <{POST_SNAPBACK}>QUOTE(Chriznat @ Nov 3 2009, 01:05 PM) <{POST_SNAPBACK}>QUOTE(Convincor @ Nov 3 2009, 11:27 AM) <{POST_SNAPBACK}>Hey NUT! I have two cables you could have borrowed one to check it out. But, I guess you would have had to of thought of that last night, I guess


I have had great luck with our iPods. I bought both of ours used on Craigslist and have worked great ever since.


Thanks Bill... but I just bought a replacement kit (comes with car charger and data cable) at Target for $19.99. I would've just bought one off of you!

QUOTE(Stodge @ Nov 3 2009, 11:38 AM) <{POST_SNAPBACK}>LOL first thing I would have checked is the cable.

The simplest explanation is usually the right one.


Listen here Papageorgio.. not all of us are fortunate to be computer/techie whizzes around here


Thats the stupid part. I used the cable maybe a dozen times... I never would've thought the actual cable went bad, especially seeing that it was the Apple OEM cable and not an aftermarket one


Are you sure Rufus didn't use it as a chew toy?

That would be my guess too! That dog always has something
in his mouth
 

·
Registered
Joined
·
22,943 Posts
QUOTE(Chriznat @ Nov 3 2009, 10:34 AM) <{POST_SNAPBACK}>My Ipod Nano (not even 2 years old) stopped connecting to my computer. I tried it on both laptops and my desktop - no workie. Wont even show up in "my computer" or connect to ITunes. This happened suddenly, it worked last week but wont work this week so I figured my USB settings changed, Vista corrupted, or my IPod was spent.

A quick google search brings me to the Apple website and I start diagnostics. Reset, reinstall I-Tunes, reformat, blah blah blah.. still no workie.


I stayed up for 3 hours last night banging my head against the wall - reinstalling USB drivers, reformatting my HD and reinstalling Vista.. the whole she-bang. Finally, after hours of frustration and basically rebuilding the whole infrastructure of the technologic aspect of my life, I come to a realization - Could it be the USB cable itself? Nah, that would be too simple... plus how often do IPod cables go bad?


Get to work today and borrow my bosses IPod USB cord. Connect to desktop. Connects right away and syncs.


So in conclusion I should've KISS'ed it from the get go, and yet again have totally overkilled a simple situation and feel like a total tard. I estimate about 6 hours of my life are gone that I will never be able to recover (3 hours fighting, reinstalling, etc and 3 hours laying awake trying to figure out what I did/didnt do). Am I the only one with this luck?
You know what this means don't you? You narrowly averted round two of frustration!

If you had gone so far as to buy another iPod on CL, you would have ended up choosing the best deal on one that didn't include the cable. After all, you already have a cable!


That damn Murphy is a tricky bastard!
 

·
Registered
Joined
·
15,073 Posts
Chris brings up a good point. You would assume the factory cable would be pretty good.

The first clue was when the PC didn't react at all when you pluged the ipod in. Worst case it should say "I see something, but don't know what it is". I'd try a different USB socket at that point, and failing that assue that the cable was wonky.
 

·
Registered
Joined
·
2,625 Posts
QUOTE(Stodge @ Nov 3 2009, 02:21 PM) <{POST_SNAPBACK}>Chris brings up a good point. You would assume the factory cable would be pretty good.

Except they are made by the lowest bidder.
 
1 - 18 of 18 Posts
Top