Lake St. Clair Fishing Forum banner
1 - 10 of 10 Posts
G

·
Discussion Starter · #1 ·
I have a 2001 150 saltwater mercury that blows a lot of smoke. Doesn't matter the outside temperature or how long/short/fast/slow it's been running. I'm going to change the plugs to see if that helps. Any other suggestions out there as to what may cause excessive smoke to blow and how I can possibly fix myself?
thanks!
 
G

·
Discussion Starter · #3 ·
Carbs. Haven't changed the brand of oil since I got it. Use the mercury quicksilver plus. Thanks Mini!
 

·
Registered
Joined
·
10,622 Posts

·
Premium Member
Joined
·
18,804 Posts
Sounds like the oil pump needs adjusting, I have no clue about how to do it.

Take it to a Merc Dealer and have them check it out or get a service manual.

Mini
 

·
Registered
Joined
·
6,661 Posts
We have a member on the boards (Hazy Memory) who performs marine surveys and is our resident mechanic. He has a Web Site Here with his number on it - call him - he may be able to help you.
 

·
Registered
Joined
·
2,361 Posts
I have a 2000 Merc 150 saltwater in the EFI model. I also use the premium plus by quicksilver. Mine will smoke a little more when it is cold but when it`s warm it is fine. I change my plugs every other year. Sounds like Mini hit it with a oil pump adjustment. Good luck and let us know the result.
 
G

·
Discussion Starter · #8 ·
Thanks everyone. Think I'll take it in for a quick look. Probably just a simple adjustment like you're saying.
 

·
Formerly "FRL"
Joined
·
930 Posts
Hey Go,

Has it done this since it was new?

I have a buddy who had the same probelm and his was due to the Oil Pump shaft tolerances were off. Merc did a recall on it. You may have one of those motors that was recalled.

Check with your dealer.
 
1 - 10 of 10 Posts
Top