Lake St. Clair Fishing Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Me and my dad got a boat last year and everything was fine on it. The top RPM it ran was 4800 and went 42 mph. This year my dad is stuck on trolling, long idle speed periods since we don't have a kicker. The engine is a 4.3 with a OMC outdrive. So the story goes not to long ago this year after trolling we went to take off and my dad felt something give, in the throttle. Come to find out now the top RPM is 4000 (our manual says should be 4800). We have also been puting more 87 octane in this year than last year, could this be a cause. Can you ruin timing? Today i checked one spark plug and it was very dry and black (carbon build up). Could maybe throttle cable slipped. Remember my dad likes to troll way to much.

Hope you guys could give me any more advice. Would likely appreciate it. Thanks.
 

·
Registered
Joined
·
1,653 Posts
trolling shouldnt do that if he felt something give in the throttle my guess would be linkage or cable slipped and not getting full throttle. push your throttle wide open and look and see if it opening fully at motor. if thats the problem should be something you can fix yourself easily just readjust it
 

·
Registered
Joined
·
31 Posts
also, on that forum.. if you are impatient, you can often search some key terms like rpm, wot(wide open), linkage ect. someone has probably had your problem and asked for help before on there.
 

·
Registered
Joined
·
28,072 Posts
My first thought sounds like a throttle cable out of adjustment.
If not it could be a minor fuel related problem such as a clogged or partially clogged fuel filter, fuel pump, or a minor leak in the fuel line, just enough to suck a little vacuum and slow the fuel delivery rate.
If you spend at lot of time trolling the plugs will load up, pull them out and clean them or replace them.
 

·
Registered
Joined
·
98 Posts
TROLLER11 HAS THE RIGHT IDEA. SOUND LIKE UR CABLE MAY HAVE STRETCHED OR JUST SLIPPED A LITTLE. WITH WHAT YOU SAID YOU WERE DOING WHEN IT HAPPENED I DONT THIN YOU HAVE TO WORRY ABOUT A HEAD GASKET. JUST MY 2 CENTS..
 

·
Registered
Joined
·
2,140 Posts
Sure sounds like something slipped. IF you can reach it SAFELY, with cover off and linkage disconnected, open throttle by hand.Have dad or you steer and watch tach.If you get your 4800 rpm you have a linkage problem. If you caN'T BE safe DOING IT DON'T TRY IT!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #13 ·
Sorry for posting in the fishing report section. Did not know there were other forums on this site. Very new here. For continueing information about this matter i will be posting in the pleasure boating- cruising section. Again, thanks everybody and i hope i didn't
anybody off.
 

·
Registered
Joined
·
28,072 Posts
Not really a big deal, but there is a sub forum called The Fishing Hole, that would be a better place for it, maybe one of the mods can move it there for you this time.
Let us know if you get the problem resolved.

And BTW-Welcome
 
1 - 14 of 14 Posts
Top